[SecurityWeek] Cisco Patches High-Severity Vulnerabilities in Security Appliances, Business Switches

Cisco this week released patches for multiple high-severity vulnerabilities affecting its Web Security Appliance (WSA), Intersight Virtual Appliance, Small Business 220 switches, and other products.

Successful exploitation of these vulnerabilities could allow attackers to cause a denial of service (DoS) condition, execute arbitrary commands as root, or elevate privileges.

read more

Source: Read More (SecurityWeek RSS Feed)

You might be interested in …

[ThreatPost] Critical RCE Vulnerability in ForgeRock OpenAM Under Active Attack

All posts, ThreatPost

The attacks are enabled by an unpatched security vulnerability in ForgeRock’s Access Management, a popular platform that front-ends web apps and remote-access setups. Source: Read More (Threatpost)

Read More

[SecurityWeek] CISA Warns Organizations of ProxyShell Attacks on Exchange Servers

All posts, Security Week

The U.S. Cybersecurity and Infrastructure Security Agency (CISA) over the weekend issued an alert to warn of malicious actors actively exploiting the recently disclosed Microsoft Exchange vulnerabilities named ProxyShell. read more Source: Read More (SecurityWeek RSS Feed)

Read More

[ThreatPost] GriftHorse Money-Stealing Trojan Takes 10M Android Users for a Ride

All posts, ThreatPost

The mobile malware has fleeced hundreds of millions of dollars from victims globally, using sophisticated techniques. Source: Read More (Threatpost)

Read More

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.