[SecurityWeek] GitHub Discloses Details of Easy-to-Exploit Linux Vulnerability

GitHub this week disclosed the details of an easy-to-exploit Linux vulnerability that can be leveraged to escalate privileges to root on the targeted system.

The flaw, classified as high severity and tracked as CVE-2021-3560, impacts polkit, an authorization service that is present by default in many Linux distributions.

read more

Source: Read More (SecurityWeek RSS Feed)

You might be interested in …

[ThreatPost] PDF Feature ‘Certified’ Widely Vulnerable to Attack

All posts, ThreatPost

Researchers found flaws most of the ‘popular’ PDF applications tested. Source: Read More (Threatpost)

Read More

Daily NCSC-FI news followup 2020-03-03

Iltalehti: Asiantuntija varoittaa Suomea salakavalasta kyberiskusta: Onnistuessaan aika jäätävä www.iltalehti.fi/kotimaa/a/8d95f851-42fc-4955-af7b-89fbd631d808 Kyberturvallisuutta ja tiedustelua Jyväskylän yliopistossa tutkiva ja opettava filosofian tohtori Martti J. Kari toteaa, että maan vakautta vakavasti horjuttamaan pyrkivät tietoverkkojen kautta tehtävät kyberoperaatiot ovat tulevaisuudessa yhä mahdollisempia.. Hän pohjaa näkemyksensä viralliseen kansalliseen riskiarvioon, joiden mukaan kyberhyökkäysten todennäköisyys on kasvussa. Näillä hyökkäyksillä tarkoitetaan myös maan […]

Read More

[SecurityWeek] Tackling the Threat Intelligence Problem with Multiple Sources and Robust RFI Services

All posts, Security Week

A prevention-only strategy to combat threats is not sufficient; enterprises must incorporate intelligence from all relevant intelligence domains read more Source: Read More (SecurityWeek RSS Feed)

Read More

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.